Autor Tópico: Spindle interferindo no corte  (Lida 45 vezes)

Description: Spindle desligado o corte inicia, liga o spindle nao roda mais

0 Membros e 1 Visitante estão vendo este tópico.

Offline Golden

  • Novato
  • *
  • Posts: 5
  • Sexo: Masculino
  • GUIA CNC BRASIL
  • Cidade - UF: João Pessoa - PB
  • Nome:: Lucas Dourado
  • Profissão: micro empresario
Spindle interferindo no corte
« Online: 10 de Abril de 2018, 17:07 »
Boa tarde pessoal,


Já li um pouco sobre a interferencia dos inversores de frequência, ruidos e similares nos tópicos aqui mas acho que meu caso tem caracteristicas diferentes. O problema foi facil de identificar: Eu inicio o BCNC, conecto a maquina, carrego o corte e aciono o start, a maquina inicia o trabalho. Eu paro o projeto, retorno a origem, ligo o inversor e dou start no corte, aí não inicia o corte e mesmo que aperte stop ele não responde e trava (já fiz o processo umas 20 vezes). Então não é tanto uma interferência nos motores, no passo, mas no software, ou nos drivers(não sei). Seria o primeiro corte da maquina, sendo que simulei o mesmo corte inteiro(20 min) sem a fresa pra observar o processo.


CNC com portal de aluminio e base em aço. Suporte do spindle em aluminio tambem.
Spindle Azanelli 0,8 kw
Inversor de frequência Weg CFW 300 04p2
Eletronica numa caixa de mdf (provavelmente um arduino, não sei ao certo)
Motores de passo 12kg


O inversor está a 2 metros da caixa da eletrônica e a 1,7 metros da CPU numa tomada aterrada e passando por um filtro de linha simples (desses de loja). A rede tem um aterramento com bara de cobre de 1,5m (ainda vou avaliar com multimetro). A maquina em si não tem fio de aterramento nem a carcaça do spindle. O manual do inversor diz que o cabo já vem blindado.


Alguem tem alguma experiência pareceida?