Autor Tópico: Rele ou valvula solenoide para de funcionar após um tempo  (Lida 4499 vezes)

Description:

0 Membros e 1 Visitante estão vendo este tópico.

Offline gazequipamentos

  • Fuso
  • **
  • Posts: 129
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Itapema - SC
  • Nome:: Gaz Equipamentos
  • Profissão: Designer
Rele ou valvula solenoide para de funcionar após um tempo
« Online: 02 de Dezembro de 2016, 08:15 »
Olá pessoal, estou com um probleminha na minha waterjet que não consegui resolver até agora, quem sabe alguém tenha algum input.
Eu tenho um rele 220v, que é acionado através da BOB, esse rele libera o ar para o atuador pneumatico que controla a vazão da agua.
O que está acontecendo, é que após um tempo a valvula para de funcionar. Eu já troquei a bobina, e mesmo com a bobina nova acontece o mesmo. Ontem deixei ligada a máquina com o solenoide acionado por mais de uma hora, quando fui testar, funcionou, mas somente por umas 10 acionadas, depois parou também.
Alguém tem alguma idéia do que pode estar acontecendo?
Obrigado!



Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13774
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #1 Online: 02 de Dezembro de 2016, 08:46 »
Imagino que o tal relé que você comenta tenha a bobina de 220V, e que talvez tenha algum problema.

Se a BOB possui um relé dela, veja quais as características de corrente que este suporta, e veja se dá pra chavear a bobina do relé da bomba (220V).
Talvez tenha que fazer um circuitinho mais robusto para evitar maiores dores de cabeça.

Offline gazequipamentos

  • Fuso
  • **
  • Posts: 129
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Itapema - SC
  • Nome:: Gaz Equipamentos
  • Profissão: Designer
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #2 Online: 02 de Dezembro de 2016, 10:30 »
Fábio,
O rele da BOB é 250vac 10A.
Eu só não consegui ver a bobina do solenóide, as características.
Eu só sei que a tensão é 220v. Por isso, creio acho praticamente impossível que passe de 10A, estou correto?
O engraçado é que o rele não esquenta, apenas a bobina do solenóide, será que poderia ser alguma fuga de energia, curto, ou algo assim?
Obrigado

Offline minilathe

  • How to ask questions - The Smart Way...
  • Moderador
  • CNCMASTER
  • ******
  • Posts: 4295
  • Sexo: Masculino
  • http://science-lakes.com/article43-html.html
  • Cidade - UF: Rio de Janeiro - RJ
  • Nome:: Gil Pinheiro
  • Profissão: Engenheiro e professor universitário
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #3 Online: 02 de Dezembro de 2016, 18:25 »
Fábio,
O rele da BOB é 250vac 10A.
Eu só não consegui ver a bobina do solenóide, as características.
Eu só sei que a tensão é 220v. Por isso, creio acho praticamente impossível que passe de 10A, estou correto?
O engraçado é que o rele não esquenta, apenas a bobina do solenóide, será que poderia ser alguma fuga de energia, curto, ou algo assim?
Obrigado

A solenoide deve ser alimentada com a respectiva tensão nominal (220V?). Esta tensão será comandada pelo relé da BOB.

O consumo da solenoide, em amperes, depende de sua potência (10 W, 20W, ...) e tensão nominal. É altamente recomendável usar um fusível ou disjuntor adequado em série com a solenóide para proteger o contato do relé e limitar uma eventual sobrecarga na solenóide.

Offline minilathe

  • How to ask questions - The Smart Way...
  • Moderador
  • CNCMASTER
  • ******
  • Posts: 4295
  • Sexo: Masculino
  • http://science-lakes.com/article43-html.html
  • Cidade - UF: Rio de Janeiro - RJ
  • Nome:: Gil Pinheiro
  • Profissão: Engenheiro e professor universitário
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #4 Online: 02 de Dezembro de 2016, 23:43 »
Em relação ao aquecimento, uma solenóide consome certa potência (10, 15, 20 Watts,...). Depedendo do tamanho (e da superfície exposta ao ar) potências dessa ordem podem manter a solenóide aquecida até dezenas de graus acima da ambiente em funcionamento normal.

Online luciano g

  • Hobby
  • ****
  • Posts: 869
  • Sexo: Masculino
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #5 Online: 03 de Dezembro de 2016, 09:07 »
coloque uma lampada de 220 em paralelo com a bobina ele vai te ajudar com o problema
Luciano

Offline minilathe

  • How to ask questions - The Smart Way...
  • Moderador
  • CNCMASTER
  • ******
  • Posts: 4295
  • Sexo: Masculino
  • http://science-lakes.com/article43-html.html
  • Cidade - UF: Rio de Janeiro - RJ
  • Nome:: Gil Pinheiro
  • Profissão: Engenheiro e professor universitário
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #6 Online: 03 de Dezembro de 2016, 10:22 »
É necessario verificar se o solenóide requer alimentação CA ou CC. Isto pode causar aquecimento e eventual queima da bobina.

Offline gazequipamentos

  • Fuso
  • **
  • Posts: 129
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Itapema - SC
  • Nome:: Gaz Equipamentos
  • Profissão: Designer
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #7 Online: 08 de Dezembro de 2016, 17:29 »
É realmente muito estranho, pessoal.
O Relé pode acionar até 250 vac x 10a.
E a alimentação está correta, 220vac, e a bobina é também 220vac.
Na minha cabeça, não tem nada de errado, seria só ligar a fase (com o Relé cortando e liberando) à um polo do rele, o retorno ao outro, e deveria funcionar... Ou não?
Hoje novamente, liguei, tudo certo, desliguei, e quando fui ligar novamente (tudo através do Mach3) não dá nem snal de vida no solenoide, simplesmente para de funcionar, do nada...

claudiorfernandes

  • Visitante
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #8 Online: 08 de Dezembro de 2016, 18:58 »
Duas perguntas cretinas de quem não leu todos os detalhes do tópico, mas que já tomou uns tamas em 30 anos de manutenção :
1 - você checou se a alimentação está chegando à bobina da sua válvula ?
2 - caso sim, checou se o núcleo móvel dessa válvula não está emperrando por conta de dilatação térmica ?

Offline minilathe

  • How to ask questions - The Smart Way...
  • Moderador
  • CNCMASTER
  • ******
  • Posts: 4295
  • Sexo: Masculino
  • http://science-lakes.com/article43-html.html
  • Cidade - UF: Rio de Janeiro - RJ
  • Nome:: Gil Pinheiro
  • Profissão: Engenheiro e professor universitário
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #9 Online: 08 de Dezembro de 2016, 20:41 »
É realmente muito estranho, pessoal.
O Relé pode acionar até 250 vac x 10a.
E a alimentação está correta, 220vac, e a bobina é também 220vac.
Na minha cabeça, não tem nada de errado, seria só ligar a fase (com o Relé cortando e liberando) à um polo do rele, o retorno ao outro, e deveria funcionar... Ou não?
Hoje novamente, liguei, tudo certo, desliguei, e quando fui ligar novamente (tudo através do Mach3) não dá nem snal de vida no solenoide, simplesmente para de funcionar, do nada...

Há muitos detalhes ainda não "explorados".

Você disse que a solenóide não funciona, ou seja, não libera o ar comprimido. Há manômetros antes e após a solenóide, que indiquem que a solenóide não liberou o ar, ou houve alguma falha no sistema de suprimento de ar para a solenóide?

Você mediu a tensão que chega à solenóide? Para verificar se estão chegando os 220VCA? Poderia haver alguma falha no relé de sua placa.

Poderia postar um diagrama com os componentes (solenóide, reservatório de ar, manômetros, bico, ...) e fotos do sistema e informar o modelo da solenóide?
« Última modificação: 08 de Dezembro de 2016, 20:45 por minilathe »

Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13774
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #10 Online: 09 de Dezembro de 2016, 10:59 »
Se estiver usando Mach3 para controle, experimente ir na aba "Config > Genetal Config" e na parte de cima à direita há um campo chamado "Debounce Interval" - coloque um valor como 500 ou 1000 e veja se continua o problema...

Online luciano g

  • Hobby
  • ****
  • Posts: 869
  • Sexo: Masculino
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #11 Online: 09 de Dezembro de 2016, 17:51 »
Ponha uma lampada comum de 220 em paralelo com o rele
acionou liga a lampada desligou apaga
este é primeiro teste a fazer
luciano

Offline gazequipamentos

  • Fuso
  • **
  • Posts: 129
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Itapema - SC
  • Nome:: Gaz Equipamentos
  • Profissão: Designer
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #12 Online: 12 de Dezembro de 2016, 16:50 »
Luciano,
Fez o que falou, e também testei o que o Gilli instruiu a fazer (no general config).

Fabio, a mudança ali não resultou em nada, mas eu liguei tudo e desliguei várias vezes, para testar, e constatei algo bem bizarro.

Quando ligo todo o sistema (PC, drivers e placas), ele aciona o solenoide, mas não aciona os motores, como se o "enable" estivesse desativado.
Aí, ao abrir o Mach3, ele aciona os motores (provavelmente ligando o enable), e desaciona o solenoide.

Após isso é que acontece o problema, algumas vezes ele continua funcionando perfeitamente, outras, não funciona nem com reza braba, preciso reiniciar tudo para funcionar.

O que está me levando a crer que possa ser algo de configuração, ou nas ligações mesmo.
Alguma idéia?
Abraços

Offline minilathe

  • How to ask questions - The Smart Way...
  • Moderador
  • CNCMASTER
  • ******
  • Posts: 4295
  • Sexo: Masculino
  • http://science-lakes.com/article43-html.html
  • Cidade - UF: Rio de Janeiro - RJ
  • Nome:: Gil Pinheiro
  • Profissão: Engenheiro e professor universitário
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #13 Online: 12 de Dezembro de 2016, 17:19 »
Quando ligo todo o sistema (PC, drivers e placas), ele aciona o solenoide, mas não aciona os motores, como se o "enable" estivesse desativado.
Aí, ao abrir o Mach3, ele aciona os motores (provavelmente ligando o enable), e desaciona o solenoide.

Após isso é que acontece o problema, algumas vezes ele continua funcionando perfeitamente, outras, não funciona nem com reza braba, preciso reiniciar tudo para funcionar.

O que está me levando a crer que possa ser algo de configuração, ou nas ligações mesmo.

No meu entender, um CNC Waterjet seria similar a um CNC Laser, portanto, o jato (a válvula solenóide) deverá ser ligado apenas durante o corte. Portanto, o sinal de "enable" correspondente (se fosse um CNC Laser) deverá estar associado à solenóide. Esse "enable" da solenóide não tem nada a ver com os motores.

Online luciano g

  • Hobby
  • ****
  • Posts: 869
  • Sexo: Masculino
Re:Rele ou valvula solenoide para de funcionar após um tempo
« Resposta #14 Online: 12 de Dezembro de 2016, 20:41 »
qual o pino da porta paralela vc esta usando para este controle
Luciano