Autor Tópico: Graber i3 perdendo passo eixo Y  (Lida 76 vezes)

Description: Perda de passos nos eixos

0 Membros e 1 Visitante estão vendo este tópico.

Offline Paulo_lumens

  • Hobby
  • ****
  • Posts: 269
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Charqueada-SP
Graber i3 perdendo passo eixo Y
« Online: 28 de Julho de 2019, 13:26 »
Olá pessoal, depois de muito tempo longe do fórum, voltando com o novo "brinquedinho".

Montei uma impressora Graber i3, apanhando para fazer os ajustes, e notando a perda de passo, principalmente no eixo Y, estou usando um motor:(NEMA 17; EM-288; STP-42D157).

Já fiz ajuste de corrente no driver DRV8825 mesmo assim quando a área de impressão é maior ele pede passo, já diminui a velocidade mesmo assim deforma a peça. não estou sabendo o que fazer... Agradeço a ajuda do pessoal.

Já vasculhei a internet e para esse motor não existe o datasheet.



Offline Paulo_lumens

  • Hobby
  • ****
  • Posts: 269
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Charqueada-SP
Re:Graber i3 perdendo passo eixo Y
« Resposta #1 Online: 02 de Agosto de 2019, 19:57 »
Olá pessoal, consegui resolver o caso, a correia dentada não estava 100% igual os dentes da engrenagem, com isso ela pulava alguns dentes dependendo do movimento.
Outro ajuste que fiz foi diminuir a velocidade de todos os parâmetros dentro do fatiador Slice3r, ajustei também os trimpotes de corrente nos driver drv8825.
Também alterei stepper do eixo Y que estava 1/32 para 1/16 o motor aumentou o barulho mas não esta mais perdendo passo.