Autor Tópico: Cnc não roda  (Lida 1241 vezes)

Description:

0 Membros e 1 Visitante estão vendo este tópico.

Offline jbsorocaba

  • Novato
  • *
  • Posts: 17
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Sorocaba - SP
  • Nome:: Francisco
  • Profissão: Engenheiro
Cnc não roda
« Online: 30 de Outubro de 2016, 20:48 »
Pessoal
Montei meu cnc, configurei o Mach 3 com o windows 7 -32 bits, passei o teste e chequei a porta paralela e o driver do Mach 3.  Tudo correto ( Imagino eu ) mas mesmo assim os motores fazem um zumbido e não rodam.   Ficam tremendo rsrs.  Li em algum lugar que no caso do win 7 ė preciso alterar as configuraçōes de energia na bios da cpu, mas o exemplo era em uma cpu AMD e o meu e um Intel e nao acho qual dado desativar.   Alguma idea ?



Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re:Cnc não roda
« Resposta #1 Online: 31 de Outubro de 2016, 09:21 »
Antes de mais nada, verifique se os motores estão ligados corretamente - às vezes pode ser apenas questão de inverter uma das fases do motor para que ele rode direito

Offline jbsorocaba

  • Novato
  • *
  • Posts: 17
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Sorocaba - SP
  • Nome:: Francisco
  • Profissão: Engenheiro
Re:Cnc não roda
« Resposta #2 Online: 31 de Outubro de 2016, 10:13 »
Gilli
Obrigado pela resposta rapida.
Liguei os motores conforme recomendação do fabricante dos motores e placa ( Action Technologies ) inclusive obdecendo as cores dos
fios nos respectivos conectores e jumpeamento dos demais ( Ligação em serie para ter baixa amperagem )
Testei as voltagens de entradas e saidas da placa e dos drivers e tudo correto.
Mas posso fazer a inversão para verificar.  Tenho outros projetos com motor de passo e quando a fiação está errada eles dão um pulso e
voltam, e ficam fazendo assim, porem no meu caso os motores somente vibram, emitindo um ruido tipico de quando estão em operação.

Offline jbsorocaba

  • Novato
  • *
  • Posts: 17
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Sorocaba - SP
  • Nome:: Francisco
  • Profissão: Engenheiro
Re:Cnc não roda > agora roda
« Resposta #3 Online: 03 de Novembro de 2016, 12:15 »
Pessoal
Montei meu cnc, configurei o Mach 3 com o windows 7 -32 bits, passei o teste e chequei a porta paralela e o driver do Mach 3.  Tudo correto ( Imagino eu ) mas mesmo assim os motores fazem um zumbido e não rodam.   Ficam tremendo rsrs.  Li em algum lugar que no caso do win 7 ė preciso alterar as configuraçōes de energia na bios da cpu, mas o exemplo era em uma cpu AMD e o meu e um Intel e nao acho qual dado desativar.   Alguma idea ?

Quando tudo falha, leia o manual....rsrsr  Ajustes no Motor Tuning e estãso rodando, porem com alguns problemas.
Algumas vezes rodam bem e tudo está correto e algumas vezes, somente em função de alterar um valor, os motores rodam porem os numeros no Mach 3 não correspondem a realidade....
Mais vai indo  rssr