Autor Tópico: MOTOR TUNING  (Lida 2614 vezes)

Description:

0 Membros e 1 Visitante estão vendo este tópico.

Offline mandiares

  • Manutenção mecânica, reparo e fabricação de componentes
  • Fuso
  • **
  • Posts: 141
  • Sexo: Masculino
  • Cidade - UF: Volta Redonda - A cidade do aço
MOTOR TUNING
« Online: 11 de Agosto de 2009, 21:20 »
Boa noite a todos.

Não estou conseguindo abrir o quadro de configuração motor tuning. Isto ocorreu após a reinstalação do Mach3 que foi necessária após reconfiguração do windows XP.

Já lí o manual nos tópicos relativos a este assunto e não consegui ajuda.

No resto ele funciona normal de acordo com a ultima configuração salva.

Agradeço desde já alguma ajuda.



Offline viumau

  • Hobby
  • ****
  • Posts: 577
  • Sexo: Masculino
  • Cidade - UF: São Bernardo do Campo
  • Nome:: Maurício Dias
  • Profissão: Consultor Técnico Automotivo
Re: MOTOR TUNING
« Resposta #1 Online: 11 de Agosto de 2009, 21:45 »
Mandiares desistale o Mach3 pelo adicionar e remover programas no painel de controle do Windowns, depois vá na raiz da sua Hd onde o Mach está instalado provavelmente c:\, delete a pasta Mach3 toda, reinicie o Pc, instalale o Mach3 normalmente antes de abri-lo reinicie novamente e irá dar tudo certo, ok...  ;)

Offline marc0 ECM

  • CNCMASTER
  • ******
  • Posts: 2784
  • Sexo: Masculino
  • Não dirigimos o vento, podemos ajustar as velas.
    • Máquinas & Equipamentos
Re: MOTOR TUNING
« Resposta #2 Online: 11 de Agosto de 2009, 23:32 »
Olá mandiares;
Isso aconteceu comigo essa semana, testei uma plugin e quando apaguei-o fiquei com esse problema. Não conseguia desinstalar o Mach3, a solução foi reinstalar por cima e depois desinstalar. para evitar qualquer resquícios apaguei todos os arquivos e todas as entradas no registro sobre o Mach  e Artsoft antes de fazer uma instalação nova.
Abraços...

Offline mandiares

  • Manutenção mecânica, reparo e fabricação de componentes
  • Fuso
  • **
  • Posts: 141
  • Sexo: Masculino
  • Cidade - UF: Volta Redonda - A cidade do aço
Re: MOTOR TUNING
« Resposta #3 Online: 12 de Agosto de 2009, 09:20 »
Bom dia a todos,

   Agradecido pela ajuda; informo que após deletar alguns registros antigos da MACH 1, 2BR e 3 com o RegClean os problemas foram solucionados.

Obrigado