Autor Tópico: Sem torque com MACH3  (Lida 6168 vezes)

Description:

0 Membros e 1 Visitante estão vendo este tópico.

Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #30 Online: 03 de Setembro de 2009, 15:05 »
Gauco,

Não sei mais como te ajudar, pois dei todas as dicas para tentar resolver o problema.

Fez os testes com os valores que eu sugeri?

Você diz ter verificado o capacitor e o resistor que juntos fazem o conjunto oscilador do integrado - verificou como?

Verifique se não soldas frias, se há continuidade entre os pinos 1 de cada L297, pois eles são os responsáveis pelo sincronismo enrte eles...

Tem inúmeras possibilidades, e as minhas sugestões são para dirigí-lo na resolução do problema tentando eliminar as diversas variáveis do sistema como um todo...

As dicas estão aí - é questão de segui-las passo a passo e com critério.



Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #31 Online: 03 de Setembro de 2009, 15:16 »
fabio,

Testei a continuidade com o multimetro e esta ok, vou fazer mais alguns testes...

Mandei uma msg para oJunior do Mach para ver se ele me da uma luz.....

Esta funcionando perfeitamente, so estou estranhando o problema do chiado que não fica constante.....mas isso é o de menos....esta funcionando bem ...so precisa de ajustes, mas isso so quando a mecanica estiver montada......
Preciso falar com vc, mas nao quero postar no forum, teria algum telefone ou e-mail ???? ou MSN ????

Abraços

Glauco


Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #32 Online: 03 de Setembro de 2009, 15:55 »
Fabio,

O Junior tb nao pode ajudar, pois nao conhece o Driver CNC3AX...

Preciso falar com vc.......

Abraços


Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #33 Online: 03 de Setembro de 2009, 16:46 »
Testei a continuidade com o multimetro e esta ok, vou fazer mais alguns testes...
Glauco,
Testar a continuidade é bom, mas não é o único teste que deve fazer....

Citar
Esta funcionando perfeitamente, so estou estranhando o problema do chiado que não fica constante.....mas isso é o de menos....esta funcionando bem ...so precisa de ajustes, mas isso so quando a mecanica estiver montada......
Acho que eu não deixei claro o suficiente, mas ainda é tempo:
Esta é a parte mais importante - a placa PRECISA estar funcionando bem e adequadamente.

Quando não há o som característico de "fritura" com os motores parados, é um mal sinal - um péssimo sinal, de que ha a forte probabilidade desta placa estar com algum problema.

E neste ponto, repito:
O problema NÃO está no programa - está na propria placa...e por isso que eu recomendei que você procurasse um tópico de discussão sobre esta placa (cnc3ax) pois há um documento onde está descrito o que deve ser feito para corrigir isso.

Há outros tópicos inclusive que discutem EXATAMENTE este assunto...

Citar
Preciso falar com vc, mas nao quero postar no forum, teria algum telefone ou e-mail ???? ou MSN ????
Sim - tenho MSN - o endereço está em baixo do meu avatar.

Giovan

  • Visitante
Re: Sem torque com MACH3
« Resposta #34 Online: 05 de Setembro de 2009, 04:53 »
Esse problema do motor estar indo as vezes em uma unica direção pode nao ser necessariamente problema na sua placa e sim, na programação da bios do seu computador, quando voce liga ele, fica pressionando DEL, vai aparecer uma tela azul, procure por um item chamado paralel port mode e nele deixe como EPP, pois é um modo Bidirecional, ja sofri com isso tanto com CNC como com microcontroladores, abaixo tem uma tela de  como seria mais ou menos, mas esta configurado ECP e voce tem que lembrar que no seu computador deve deixar EPP:

http://common.packardbell.com/itemnr/instr_BIOS_Quasar/bios_quasar_peripherals_superio.gif
Sem torque com MACH3


Salve depois e tente novamente, eu quando fiz essa modificação meu computador começou a reiniciar, entao tive que formatar, depois a CNC3AX funcionou perfeitamente. Valeu