Autor Tópico: Problemas com a ligações eletrônicas ou o software Help!  (Lida 912 vezes)

Description:

0 Membros e 1 Visitante estão vendo este tópico.

Offline Joaopeddro

  • Novato
  • *
  • Posts: 4
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: DF
  • Nome:: João
  • Profissão: Engenheiro
Problemas com a ligações eletrônicas ou o software Help!
« Online: 18 de Janeiro de 2017, 23:43 »
Boa Noite!

Estou montando a eletrônica do meu CNC e para teste estou tentando fazer ao menos 01 motor no eixo X Funcionar, depois de 3 semanas tentando resolvi pedir ajuda aqui aos amigos, estou com um Driver tb6560 md 430, 3 motores nema ak23 e controladora DDCM6V5.0

1 - Fiz as ligações do motor conforme manual, G,+24,B+,B-,A+,A- , ficaram dois fios sem ligar um preto e um branco conformo indicava o manual;

2 - Do driver TB6560 para a placa controladora DDCM6V5.0 liguei STEP do driver no CP da placa, DIR do driver no DIR da placa, +5V do driver em COM+ da placa, não achei onde ligar o EN do driver na placa .

Fiz a configuração do Mach3 conforme manual da placa controladora, mas quando tento testar usando o MPG MODE ativado com o TAB do teclado , aperto no X- e X+  e nada do motor de rodar .

Se alguém puder dar uma força e ver o que estou fazendo de errado , eu fico muito agradecido

Anexo as fotos da montagem 

Obrigado pela atenção!!!




Offline VolneiMelo

  • Novato
  • *
  • Posts: 9
  • Sexo: Masculino
  • Forum GUIA CNC - A Maior comunidade CNC do Brasil
  • Cidade - UF: Ituporanga - SC
  • Nome:: Volnei Ferreira de Melo
  • Profissão: Bancario
Re:Problemas com a ligações eletrônicas ou o software Help!
« Resposta #1 Online: 19 de Janeiro de 2017, 10:09 »
Bom dia João Pedro,

No Drive, há 8 pinos, e você tem que ver quais pinos ficam on e off. Talvez um pino destes esteja configurado com uma amperagem superior à necessidade do motor.
Quanto à controladora, comprei uma parecida (NVUM - 200mhz - USB ) e não consegui fazer funcionar, inclusive levei a eletrônica para uma pessoa que faz montagens de máquinas e naõ teve jeito. Tive que utilizar uma placa com cabo DB25, daí ficou perfeito.

At
Volnei

Offline Joaopeddro

  • Novato
  • *
  • Posts: 4
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: DF
  • Nome:: João
  • Profissão: Engenheiro
Re:Problemas com a ligações eletrônicas ou o software Help!
« Resposta #2 Online: 19 de Janeiro de 2017, 21:28 »
Obrigado pela atenção Volnei!

Verifiquei os pinos e estão corretos , talvez seja esta placa controladora mesmo

Offline leonandre

  • Novato
  • *
  • Posts: 1
  • Sexo: Masculino
  • GUIA CNC
  • Cidade - UF: Feira de Santana - BA
  • Nome:: Leon André
  • Profissão: Designer
Re:Problemas com a ligações eletrônicas ou o software Help!
« Resposta #3 Online: 04 de Novembro de 2017, 21:18 »
Bom dia João Pedro,

No Drive, há 8 pinos, e você tem que ver quais pinos ficam on e off. Talvez um pino destes esteja configurado com uma amperagem superior à necessidade do motor.
Quanto à controladora, comprei uma parecida (NVUM - 200mhz - USB ) e não consegui fazer funcionar, inclusive levei a eletrônica para uma pessoa que faz montagens de máquinas e naõ teve jeito. Tive que utilizar uma placa com cabo DB25, daí ficou perfeito.

At
Volnei




Boa noite, desculpa desenterrar o topico, mas estou precisado de ajuda, comprei uma NVUM - 200mhz - USB fiz toda a instalação certinho e ainda execultei alguns pequenos projetos para testar e funcionou, mais ai quando execulto algo um pouco maior, tipo basta ter dois passe o 1º passe ela faz certinho, mas no 2º ela já se perde ai já saber, quebra fresa estraga o projeto... enfim, preciso de ajuda se alguem poder me ajuda.


Tenho uma maquina pequena 30x40 com driver TB6600 e a NVUM - 200mhz - USB

Offline andradesousa

  • Novato
  • *
  • Posts: 4
  • Sexo: Masculino
  • GUIA CNC BRASIL
  • Cidade - UF: sp
  • Nome:: sao paulo
  • Profissão: internet
Re:Problemas com a ligações eletrônicas ou o software Help!
« Resposta #4 Online: 01 de Julho de 2018, 11:44 »
Bom dia João Pedro,

No Drive, há 8 pinos, e você tem que ver quais pinos ficam on e off. Talvez um pino destes esteja configurado com uma amperagem superior à necessidade do motor.
Quanto à controladora, comprei uma parecida (NVUM - 200mhz - USB ) e não consegui fazer funcionar, inclusive levei a eletrônica para uma pessoa que faz montagens de máquinas e naõ teve jeito. Tive que utilizar uma placa com cabo DB25, daí ficou perfeito.
At
Volnei
« Última modificação: 23 de Julho de 2018, 09:22 por Euclides Júnior »

Online luciano g

  • Hobby
  • ****
  • Posts: 832
  • Sexo: Masculino
Re:Problemas com a ligações eletrônicas ou o software Help!
« Resposta #5 Online: 01 de Julho de 2018, 16:00 »
onde vc ligou o enable da tb?


luciano