Autor Tópico: Porta Paralela no Mach 2  (Lida 3068 vezes)

Description:

0 Membros e 1 Visitante estão vendo este tópico.

kleberturbo

  • Visitante
Porta Paralela no Mach 2
« Online: 17 de Novembro de 2009, 20:31 »
Senhores,
Para os motores funcionarem no programa Mach 2 é necessária alguma configuração da porta paralela? Estou usando o windows Xp PRO. Alguém pode me ajudar? Pois estou tentando colocar os motores em funcionamento com a placa SMC-U-XYZ mas os motores não estão funcionando.

Agradeço desde já!!!



Offline RUBENS CAMARGO

  • Hobby
  • ****
  • Posts: 811
  • Sexo: Masculino
  • Perca o sono ,mais nunca perca o sonho !!!
  • Cidade - UF: Sao Marcos / RS
  • Nome:: Rubens Madruga de Camargo
  • Profissão: Mecanico de manutençao e Tatuador
Re: Porta Paralela no Mach 2
« Resposta #1 Online: 17 de Novembro de 2009, 21:48 »
Ola novamente caro amigo agora vejo que o teu problema é bem maior mais nao se preocupe ok......vamos dar um jeito!!!!!

1=o modelo dela seria a smc-u-xyz 1.30 ou a 2.0?

2=teu cabo da porta paralela é pino a pino tipo 1=1   2=2   3=3   e assim por diante?

3=sua porta paralela esta configurada em que modo?
veja em seu computador quando inicialo no bios se esta no modo spp 378

4=quais motores voce possui? veja bem esta placa permite apenas o uso de motores de passo de 7 kgf no maximo e devem de ser de 1.6 amperes se nao me engano coloque os jumpers no mumero 1 e 4 nos 3 eixos e se forem com as cores amarelo preto vermelho laranja branco e azul siga esta sequencia para a ligaçao deles na placa

amarelo1... preto2...vermelho3. ...laranja4....bran co5.....azul6

5=sim é preciso comfigurar!!!!!

se precisar das configuraçoes faça o seguinte se tiveres msn me adicione ai fica mais facil de lhe passar as mesmas pois se eu for escrever aqui vai demorar muito ok.....

[email protected]

ATT:RUBENS







kleberturbo

  • Visitante
Re: Porta Paralela no Mach 2
« Resposta #2 Online: 17 de Novembro de 2009, 22:18 »
Na verdade o modelo da placa é 3.0

E a porta está configurada para SSP na Bios.

Para a placa funcionar os motores precisam estar ligados?