Autor Tópico: Sem torque com MACH3  (Lida 6162 vezes)

Description:

0 Membros e 1 Visitante estão vendo este tópico.

Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Sem torque com MACH3
« Online: 01 de Setembro de 2009, 19:31 »
Boa Noite,

Pessoal, estou usando a CNC3AX, 03 motores da Actions Motors de 3,6 V-2A-12 KGF e uma fonte de 32V X 5A, MACH3.

Aciono o motor pelo JOG e ele roda na direção correta, quando inverto a tecla para rodar na direção contraria ele continua rodando na direçao em que estava, para rodar na direção correta eu tenho que soltar a tecla e aciona-la novamente, o que pode estar acontecendo ??????

Outra coisa que tem vezes que quando mudo a direção o motor simplesmente fica travado......

E também percebi que consigo segurar o eixo do motor com a mão.....quando seguro ele trava e fica apitando.....o que pode ser isso ????

Nao estou conseguindo chegar em uma configuração no mach3, tenho o TurboCNC 5 em Portugues, comprei uma licença em março deste ano, porem nao consigo fazer os motores rodarem la nem a pau.....nao consigo configurar pela frequencia em Hz.

Alguem poderia me ajudar ??????

Obrigado !!!!!

Glauco



Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #1 Online: 01 de Setembro de 2009, 19:55 »
Glauco,

Verifique a ligação do motor na placa - há casos que dependendo das frequencias de acionamento e do modo que o motor foi ligado causam este tipo de efeito no funcionamento do motor, hora girando para um lado e hora para o outro...

Verifique se está com niveis de tensão corretas para os sinais de direção (não de passo) - há casos onde o sinal não tem a intensidade necessária para o integrado perceber que o nível lógico mudou - para isso se usa uma BOB que condiciona os sinais devidamente.

Verifique se o programa está bem instalado e mais importante - o PC deve ser de boa qualidade, com Windows limpo e configurado para funcionar com o Mach3.

Sabemos que o Turbocnc (para windows) não funcionou direito em muitos testes que fizemos, então de preferência procure usar um programa sabidamente funcionante.

Conseguir segurar o motor com a mão diz e não diz muita coisa...
Há uma forte possibilidade desse motor estar ligado de forma errada no driver - verifique a sequencia de fios se está correta - ví diversas vezes que o pessoal se engana.

Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #2 Online: 01 de Setembro de 2009, 19:57 »
Em tempo,

O nome do tópico deveria ser "sem torque" apenas e deveria estar na seção "eletrônica", pois isso não depende do programa...

Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #3 Online: 01 de Setembro de 2009, 20:07 »
OK Fabio, estou com o Datasheet do motor e liguei corretamente, porem no Mach 3 ele roda, mas esta acontecendo isso que expliquei, nao sei mais o que fazer.....

E desculpe-me por colocar no topico do MACH3, pois pensei que fosse configuração do software.....

Estou desde as 12:30 hs mexendo e fuçando no Mach3 e no TurboCNC 5, estou ate com dor de cabeça do zumbido dos motores.....e de tanto fuçar nos softwares.....risos

Vamos ver se alguem consegue me dar uma luz.....

Abraços


Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #4 Online: 01 de Setembro de 2009, 20:24 »
Glauco,

O problema não está no motor, mas na "ligação" - na sequencia dos fios ligados na placa cnc3ax...

Se vale uma dica, faça UMA coisa de cada vez - você está a horas cometendo os mesmos erros...

Calma - evite ficar trocando de programas - aliás isso pode ser um mal sinal - o PC deve estar com o mínimo de programas instalados...

O problema dificilmente está no PC, no programa ou em qualquer outro lugar.

Pare e faça UMA coisa de cada vez - faça o que eu disse - verifique a sequencia de fios na placa...

"SE" isso estiver certo mesmo, vamos voltando, em direção ao PC, mas em etapas...

Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #5 Online: 01 de Setembro de 2009, 20:25 »
Glauco.

Se no Mach3 está funcionando - não use outro programa - só o Mach3...

Uma coisa de cada vez...

Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #6 Online: 01 de Setembro de 2009, 20:30 »
Ok..Fabio....

Verifiquei novamente a sequencia de fios do motor conforme o datasheet do mesmo e esta na sequencia correta....


Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #7 Online: 01 de Setembro de 2009, 20:39 »
Glauco,

E com o Programa Mach3 - como está a movimentação?

Se possível poste alguns "print screens" das telas de configuração do programa para a gente dar uma olhada.

Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #8 Online: 01 de Setembro de 2009, 20:41 »
Fabio,

ele movimenta, o motor ate que gira rapido, porem acontece o travamento de vez enquando e tambem o erro dedireção que é necessario soltar e acionar a tecla PageUp ou PageDown para que ele tome a direção correta.....

Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #9 Online: 01 de Setembro de 2009, 20:43 »
Glauco,

Faz um favor - poste alguma imagem das configurações do tal eixo que dá problema - eu gostaria de ver a tela de configuração do motor se possível...

Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #10 Online: 01 de Setembro de 2009, 20:57 »
Fabio,

O micro travou e agora nao consigo abrir o MACH3, toda vez que tento abrir o micro trava e é necessario dar boot.....

Não sei pq aconteceu isso......



Offline F.Gilii

  • Administrador
  • CNCMASTER
  • *******
  • Posts: 13795
  • Sexo: Masculino
  • Consultoria, Automação e Construção de Máquinas
  • Cidade - UF: Atibaia - SP
  • Nome:: Fabio Gilii
  • Profissão: Tec. Mecanica de Precisão
Re: Sem torque com MACH3
« Resposta #11 Online: 02 de Setembro de 2009, 08:28 »
Talvez por isso que está tendo problemas com a movimentação dos motores - o micro não está confiável...

Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #12 Online: 02 de Setembro de 2009, 12:00 »
Fabio,

Bom Dia,

Formatei a maquina e instalei o MACH3, so tem o Windows XP e o MACH3 na maquina agora......

Fiz os testes e esta comk o mesmo erro......deve ser configuração......p ois a maquina esta limpa agora.....

Estou usando um PIV 1.8 GHZ com hd de 80 GB e 1 GB de memoria.

Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #13 Online: 02 de Setembro de 2009, 12:08 »
Aqui tem algumas telas...

Offline PU2VOR

  • Hobby
  • ****
  • Posts: 276
  • Sexo: Masculino
  • GUIA-CNC
Re: Sem torque com MACH3
« Resposta #14 Online: 02 de Setembro de 2009, 12:47 »
Telas